Rancangan DHCP Server menggunakan Switch Layer 3 di Cisco Packet Tracer

0
43

Pada siang kali ini saya akan sharing mengenai Rancangan DHCP Server menggunakan Switch Layer 3 di Cisco Packet Tracer , sebelumnya saya sudah menjelaskan konfigurasi secara Static sekarang saya akan sharing untuk konfigurasi secara Dinamic (DHCP).

Langsung saja nihhh…
Langkah-langkahnya :
1. Buka Cisco Packet Tracer, buat Topologi VLAN menggunakan Switch layer 3 dengan tipe 3560-24PS (Multilayer Switch) dan pada artikel kali ini saya tambahkan 2 Laptop. Seperti gambar berikut :

Keterangan :
>PC0, PC1, PC2 dan Laptop0, terhubung dengan VLAN 10 dengan nama TARUNA
>PC3, PC4, PC5 dan Laptop1, terhubung dengan VLAN 20 dengan nama SAKTI
>Menggunakan Switch layer 3 dengan tipe 3560-24PS (Multilayer Switch).

2. Selanjutnya kita melakukan konfigurasi pada Switch (Multilayer Switch) dengan cara klik Switch > Pilih Tab CLI.

  • Pertama aktifkan IP Routing nya, dengan cara ketikkan perintah “ip routing” > Enter.
  • Setelah itu berikan nama pada VLAN dan kita kelompokkan masing-masing interfaces pada Switch, dengan cara ketikkan perintah berikut :

    Switch>en
    Switch#conf t
    Switch(config)#vlan 10
    Switch(config-vlan)#name TARUNA
    Switch(config-vlan)#vlan 20
    Switch(config-vlan)#name SAKTI
    Switch(config-vlan)#int fa0/1
    Switch(config-if)#switchport access vlan 10
    Switch(config-if)#switchport mode access
    Switch(config-if)#int fa0/2
    Switch(config-if)#switchport access vlan 10
    Switch(config-if)#switchport mode access
    Switch(config-if)#int fa0/3
    Switch(config-if)#switchport access vlan 10
    Switch(config-if)#switchport mode access
    Switch(config-if)#int fa0/4
    Switch(config-if)#switchport access vlan 10
    Switch(config-if)#switchport mode access
    Switch(config-if)#int fa0/5
    Switch(config-if)#switchport access vlan 20
    Switch(config-if)#switchport mode access
    Switch(config-if)#int fa0/6
    Switch(config-if)#switchport access vlan 20
    Switch(config-if)#switchport mode access
    Switch(config-if)#int fa0/7
    Switch(config-if)#switchport access vlan 20
    Switch(config-if)#switchport mode access
    Switch(config-if)#int fa0/8
    Switch(config-if)#switchport access vlan 20
    Switch(config-if)#switchport mode access
    Switch(config-if)#

  • Langkah berikutnya kita buat DHCP, dengan cara ketikkan perintah berikut :

    Switch(config-if)#ip dhcp pool vlan10
    Switch(dhcp-config)#network 192.168.2.0 255.255.255.0
    Switch(dhcp-config)#default-router 192.168.2.1
    Switch(dhcp-config)#dns-server 8.8.8.8
    Switch(dhcp-config)#ex
    Switch(config)#ip dhcp pool vlan20
    Switch(dhcp-config)#network 192.168.3.0 255.255.255.0
    Switch(dhcp-config)#default-router 192.168.3.1
    Switch(dhcp-config)#dns-server 8.8.8.8

    Seperti gambar berikut :

  • Lalu berikan IP pada masing-masing VLAN.
    VLAN 10/TARUNA = 192.168.2.1
    VLAN 20/SAKTI = 192.168.3.1

    Switch(dhcp-config)#int vlan 10
    Switch(config-if)#ip add 192.168.2.1 255.255.255.0
    Switch(config-if)#no sh
    Switch(config-if)#int vlan 20
    Switch(config-if)#ip add 192.168.3.1 255.255.255.0
    Switch(config-if)#no sh

    Seperti gambar berikut :

3. Jika sudah langkah berikutnya kita konfigurasi PC Client.

  • Dengan cara klik PC Client > PIlih Desktop > klik IP Configuration, berikut tampilan awalnya :
  • Karena kita melakukan Rancangan DHCP, kita pilih DHCP. Jika berhasil akan muncul IP secara otomatis, lakukan ke semua PC Client dan Laptop. Hingga seperti gambar berikut :

4. Kemudian untuk melihat IP yang sudah digunakan oleh PC dan Laptop, dengan cara Klik Switch > Tab CLI lalu ketikkan perintah berikut :

Switch#show ip dhcp binding

 Seperti gambar berikut :

 5. Langkah berikutnya lakukan pengecekan, Apakah PC client dan Laptop sudah terhubung atau belum dengan lewat CMD atau lewat Add Simple PDU (P) > . Seperti gambar berikut :


 Jika sudah muncul seperti gambar diatas maka konfigurasi telah berhasil..

Cukup sekian dan Terima Kasih..
GOOD LUCK…

Sumber: Mustofa Robi

LEAVE A REPLY

Please enter your comment!
Please enter your name here