FIX WARNING: linker: /data/data/com.termux/files/usr/lib/ruby/gems/2.4.0/gems/pg-0.20.0/lib/pg_ext.so: unused DT entry: type 0xf arg 0x168e 

0
17
Halo kali ini saya akan post tentang cara fix erorr  metasplot android termux.
WARNING: linker: /data/data/com.termux/files/usr/lib/ruby/gems/2.4.0/gems/pg-0.20.0/lib/pg_ext.so: unused DT entry: type 0xf arg 0x168e 
ok cara nya mudah tinggal menggunakan termux-elf-cleaner.
kalo belum terinstall termux-elf-cleaner nya bisa di install dengan mengetik sebagai berikut :

apt install termux-elf-cleaner

dan sekarang waktu nya eksekusi heehe 😀
ketik ini ato copas ke termux nya

termux-elf-cleaner $PREFIX/lib/ruby/gems/2.4.0/gems/pg-0.20.0/lib/pg_ext.so

dan sekarang coba jalankan lagi pasti nggak ada erorro ato warning nya lagi 😀
semoga membantu 😀

Sumber: IqbalFAF

LEAVE A REPLY

Please enter your comment!
Please enter your name here